Zum Ende der Metadaten springen
Zum Anfang der Metadaten

 

 

Systemvoraussetzungen

Um die ONYX Testsuite zu nutzen, benötigen Sie einen leistungsfähigen Internet-Browser.Die ONYX Testsuite ist für folgende Browser optimiert:

  • Mozilla Firefox
  • Google Chrome
  • Apple Safari

Für eine optimale Systemnutzung empfehlen wir den Browser Mozilla Firefox. Verwenden Sie immer die aktuelle Version des jeweiligen Browsers, um alle Features nutzen zu können.

Die aufgeführten Internet-Browser sind für die gängigen Betriebssysteme verfügbar:

  • Windows
  • Mac OS X
  • Linux

Flash-Plugin (optional): ONYX bietet die Möglichkeit Medien (Audio, Video) über HTML5 oder Flash einzubinden.

  • Keine Stichwörter