Page tree
Skip to end of metadata
Go to start of metadata


Um BLok nutzen zu können, benötigen Sie einen leistungsfähigen Internet-Browser.

Für eine optimale Systemnutzung empfehlen wir Ihnen den Browser Google Chrome. Verwenden Sie stets die aktuellste Version des jeweiligen Browsers, um alle Funktionen des Systems nutzen zu können.

Unterstützt werden die folgenden Webbrowser:

  • aktuelle und vorherige Version von Mozilla Firefox (Windows, macOS, Linux)
  • aktuelle und vorherige Version von Google Chrome (Windows, macOS, Linux)

Um die Verschlüsselungssicherheit auf dem derzeitigen Stand der Technik zu gewährleisten, werden unsere Servern den Standard des BSI entsprechned ab dem 01.03.2020 nur noch TLS in der Version 1.2 oder höher einsetzen. Das hat zur Folge, dass ältere Browser oder Betriebssystemvarianten nicht mehr auf diese Angebote zugreifen können (Liste s.u.), da sie diese TLS-Versionen nicht mehr unterstützen.

 Liste von Browsern / Betriebssystemen, die TLS 1.2 nicht unterstützen und daher nach dem 01.03.2020 nicht mehr auf unsere Dienste zugreifen können ...

(Vollständigkeit der Liste kann nicht garantiert werden):

IE 11 / Win Phone 8.1Android 4.3Safari 8 / OS X 10.10Safari 6 / iOS 6.0.1
IE 10 / Win Phone 8.0Android 4.2.2Safari 7 / OS X 10.9Safari 7 / iOS 7.1
IE 8-10 / Win 7Android 4.1.1Safari 6.0.4 / OS X 10.8.4Safari 8 / iOS 8.4
IE 8 u.  IE 6 / XPAndroid 4.0.4Safari 5.1.9 / OS X 10.6.8
IE 7 / VistaAndroid 2.3.7


Ihr Browser muss zudem folgende Voraussetzungen erfüllen:

  • Session-Cookies müssen akzeptiert werden
  • Javascript muss aktiviert sein

Damit Sie den Ausbildungsnachweis in vollem Umfang nutzen können, benötigen Sie außerdem einen Benutzer-Account. Im Bereich Registrierung finden Sie weitere Informationen.